<!DOCTYPE html> <!--[if lt IE 7]> <html  class="noosanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="noosanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="noosanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="noosanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="noosanews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>&#39;I felt it was the right moment&#39; | Noosa News</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="It&amp;#39;s been a long road to recovery for local Ryan Toohey. Now he is doing what he loves" /> <meta name="author" content=""> <meta property="fb:app_id" content="143237059022778"/> <meta property="og:site_name" content="Noosa News"/> <meta property="og:title" content="&#39;I felt it was the right moment&#39;" /> <meta property="og:description" content="It&#39;s been a long road to recovery for local Ryan Toohey. Now he is doing what he loves" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/03/10/b88616538z1_20170310090208_000gmnhl8vv2-0-zjrqo8db5ysdlatgvn2_fct1972x1463_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/03/10/b88616538z1_20170310090208_000gmnhl8vv2-0-zjrqo8db5ysdlatgvn2_fct1972x1463_ct300x300.jpg" /> <meta property="og:url" content="http://www.noosanews.com.au/news/i-felt-it-was-the-right-moment/3153171/" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/161.13/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/161.13/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/161.13/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/161.13/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/161.13/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}
</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '161.13',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "noosa";
        pageData.url = pageData.genBasicURL("/news/i-felt-it-was-the-right-moment/3153171/");
        pageData.site = "non";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News"
        pageData.title = "\u0027I felt it was the right moment\u0027";
        pageData.authors = "";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "snn"
        pageData.tags = "music, noosa";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5336";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3445/", "content_type": "fragment", "label": "ros_tags_header"}'> <script src="//cdn.optimizely.com/js/2336862507.js"></script> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/i-felt-it-was-the-right-moment/3153171/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/i-felt-it-was-the-right-moment/3153171/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/i-felt-it-was-the-right-moment/3153171/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_noosa"}' data-locality='Noosa Heads'> <div class="left-col"> <a href="http://www.noosanews.com.au/weather/noosa/noosa-heads/"> <span class="large-temp">30&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Noosa
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Cooroy", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/cooroy/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Cooroy
        </li> <li data-forecast='{ "locality": "Eumundi", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/eumundi/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Eumundi
        </li> <li data-forecast='{ "locality": "Marcus Beach", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/marcus-beach/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Marcus Beach
        </li> <li data-forecast='{ "locality": "Noosa Heads", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/noosa-heads/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Noosa Heads
        </li> <li data-forecast='{ "locality": "Noosaville", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/noosaville/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Noosaville
        </li> <li data-forecast='{ "locality": "Peregian Beach", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/peregian-beach/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Peregian Beach
        </li> <li data-forecast='{ "locality": "Peregian Springs", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/peregian-springs/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Peregian Springs
        </li> <li data-forecast='{ "locality": "Pomona", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/pomona/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Pomona
        </li> <li data-forecast='{ "locality": "Sunrise Beach", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/sunrise-beach/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Sunrise Beach
        </li> <li data-forecast='{ "locality": "Sunshine Beach", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/sunshine-beach/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Sunshine Beach
        </li> <li data-forecast='{ "locality": "Tewantin", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 20, "tempMax": 30, "weatherUrl": "http://www.noosanews.com.au/weather/noosa/tewantin/", "fileName": "https://media.apnarm.net.au/static/161.13/tc/base/img/weather/60x60/mostly_sunny"}'>
            Tewantin
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/noosanews-masthead-xsavcvvwn9ubdameql2.png" alt="Noosa News" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li class="hasChildren"> <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> <div class="pageBanner rnn_page_banner_local"> <div class="container"> <div class="row"> <div class="span8"> <h2>Local</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li class="hasChildren"> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="pageBanner rnn_page_banner_sport"> <div class="container"> <div class="row"> <div class="span8"> <h2>Sport</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3547/", "content_type": "fragment", "label": "rnn_page_banner_sport"}'> <style>
/* [CG] Sponsor logos should only be 40px high. The Bunnings sponsor is 75px high, so we compensate by negating the bottom margin by 35px */
.rnn_page_banner_sport .span4 {
margin-bottom: -35px;
}
</style> </div> </div> </div> </div> </div> </li> <li > <a href="http://www.ruralweekly.com.au/" target="_blank" class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Rural Weekly"}'>
    Rural Weekly
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li class="hasChildren"> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> <div class="pageBanner rnn_page_banner_entertainment"> <div class="container"> <div class="row"> <div class="span8"> <h2>Entertainment</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2260/", "content_type": "fragment", "label": "rnn_page_banner_entertainment"}'> <style>
.rnn_page_banner_entertainment h1 { display:none }
.rnn_page_banner_entertainment h2 { display:none }
</style> </div> </div> </div> </div> </div> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> <li > <a href="/life-style-noosa/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Life &amp; Style Noosa"}'>
    Life &amp; Style Noosa
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="pageBanner pageBannerWithTertiaryNav rnn_page_banner_lifestyle"> <div class="container"> <div class="row"> <div class="span8"> <h2>Lifestyle</h2> </div> <div class="span4"> </div> </div> <ul class="nav nav-tabs"> <li > <a href="/lifestyle/digital-edition/Noosa-Life/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Noosa Life"}'>
    Noosa Life
</a> </li> <li > <a href="/lifestyle/digital-edition/healthcare-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Healthcare Guide"}'>
    Healthcare Guide
</a> </li> </ul> </div> </div> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/sunshine-coast/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sunshine Coast Council"}'>
    Sunshine Coast Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="http://www.noosanews.com.au/whats-on/noosa-heads/festivals-concerts-musicals-gigs/?maxdist=20"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="/business/tools/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tools &amp; Calculators"}'>
    Tools &amp; Calculators
</a> </li> <li > <a href="http://home-loan.noosanews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> <li > <a href="/digital-editions/property-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Property Guide"}'>
    Property Guide
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">&#39;I felt it was the right moment&#39;</h1> <div class="by-line-wrap"> <span class="byline minimalArticle "> <div class="auth-details">
                        
                            Jamaica Lipson |
                        

                        10th Mar 2017 11:00 AM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=143237059022778&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/i-felt-it-was-the-right-moment/3153171/", "options": {"url": "/record/liked/28/3153171/8d79f1e7e75ff18033ca22d81746e54b28c81393e8d76afc99b1cd3f93aadcd9/"}}'></div> <div data-activity-action='{"key": "shared:/news/i-felt-it-was-the-right-moment/3153171/", "options": {"url": "/record/shared/28/3153171/cfee3003ffa8beb5c4ed4a22d13b503058da9cced2fa1755f7fbff68c1cbe82a/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> <div class="use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <center><a href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track">Use this content</a></center> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="music,noosa"  data-source="snn" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3153171/", "content_type": "newsentry", "label": "I felt it was the right moment"}' data-record-hit="/record/hit/28/3153171/" data-content-context='{"contentTypeId": 28, "objectId": 3153171}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2158631/", "content_type": "image", "label": "Ryan Toohey in the studio recording a long-overdue CD after his music career was sidelined by a near fatal accident in 2007. The accident ruined his vision but not his voice. \nPhoto Geoff Potter / Noosa News"}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88616538z1_20170310090208_000gmnhl8vv2-0-zjrqo8db5ysdlatgvn2_fct1972x1463_ct620x465.jpg"  alt="RIGHT MOVE: Ryan Toohey in the studio recording a long-overdue CD a couple of years ago after his music career was sidelined by a near-fatal accident in 2007. The accident ruined his vision but not his voice." title="RIGHT MOVE: Ryan Toohey in the studio recording a long-overdue CD a couple of years ago after his music career was sidelined by a near-fatal accident in 2007. The accident ruined his vision but not his voice."  /> <figcaption> <span>RIGHT MOVE: Ryan Toohey in the studio recording a long-overdue CD a couple of years ago after his music career was sidelined by a near-fatal accident in 2007. The accident ruined his vision but not his voice.</span> <small class="photoDetails">Geoff Potter.</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/mum-scared-drive-lemon-ford-focus/3152763/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/03/09/ford-pitkfqpi57x8dlnavn2_fct947x576x75.0_ct140x105.jpg" width="140" height="105" alt="Mum covers &#39;lemon&#39; Ford Focus in signs to warn other drivers" title="Mum covers &#39;lemon&#39; Ford Focus in signs to warn other drivers" /> </a> <li> <a href="/news/mum-scared-drive-lemon-ford-focus/3152763/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Mum covers &#39;lemon&#39; Ford Focus in signs to warn other drivers
                        </a> </li> <li> <a href="/news/first-look-at-dreamworld-co-founders-new-25m-boat/3152851/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            First look at Dreamworld co-founder&#39;s new $2.5m boat
                        </a> </li> <li> <a href="/news/major-retailer-fined-for-selling-fake-herbs/3153011/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Major retailer fined for selling fake herbs
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>"IT'S a bit of a miracle story,&#8221; musician Ryan Toohey said when reflecting on the accident that changed his life forever 10 years ago.</p><p>On April 27, 2007, the then- 23-year-old was driving home from a gig at Castro's in Coolum when he fell asleep behind the wheel and hit a power pole in his van, snapping the power pole.</p><p>His injuries were severe: two broken legs and broken bones in his feet; partial loss of sight; brain damage (he has a titanium plate in his forehead); and epilepsy.</p><p></p><p>But nothing has stopped the self-taught guitarist from doing what loves - playing his guitar.</p><p>"I always knew that I would be back into music at whatever pace I could manage,&#8221; Ryan said.</p><p>In 2010 Ryan played a few gigs in Maroochydore but it wasn't until he moved to Sunrise Beach three years ago that he decided he wanted to get into the Noosa music scene. Ryan said he had been waiting for the right time to play at gigs.</p><p>"I felt it was the right moment,&#8221; he said. </p><p>"They brought in my guitar when I was at the brain injury rehabilitation ward. </p><p></p><p>"The old songs were all still there. </p><p>"I have always been really good at remembering music and remembering the solo bits in songs.&#8221; </p><p></p><p> </p><p></p><p></p><p>Since the "death of his old self&#8221;, Ryan has only been able to write a few songs.</p><p></p><p>"I'm starting to learn songs and work my fingers around the threads,&#8221; he said. </p><p>"I've got one set of covers and one set of originals. </p><p></p><p>"I'm living a healthy way and I'm in a good routine.&#8221; </p><p>Ryan also studied a massage course at TAFE after the accident. The course was for people who were blind. </p><p>"It was a test to see where I was at cognitively,&#8221; Ryan said. "To go to TAFE and do Cert 4 in massage and to play on my ability to touch.</p><p>"I haven't stuck with it.</p><p>"It's a skill up my sleeve, I decided it wasn't for me.&#8221;</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.noosanews.com.au/"><img alt="Noosa News" title="Noosa News" src="https://media.apnarm.net.au/source/noosanews-source-acl1ogg6gmfatkneql2.png" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">music</span> <div class="profile-buttons"> <a href="/topic/music/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVeOskv3a256MiWln86oi0WQri5rSt3s7kESW0U8sOHLTUgdFl87f9WrwgoSPBWIgdZEvcTLKboh2Hu0JduoN5MlRjMojKxm_sS2eAWxKIbDYVn-5_lmZuYp_lvHRX_MCh1O8CIqQcJtGbnxfV800UaNz639h2X0lqWfrmsOtFZVQ9r73RfC-BHL01kh_gqziHDuXw2q9mpc9MefBoXYpDuKYV5ruM8uRd9XX2eHaQMMa"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">noosa</span> <div class="profile-buttons"> <a href="/topic/noosa/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVe_gBFUKL_afNx4cjoQFYC4NGvgfm_12F4ljSmcv2xlto4pvPR7crWISKJHQsRkxDzuxOG3LDPGoFxLFNfiCldmlXIxeA75ePjO2IQ3BvDtx5VnIuin7RhyhfrBXmvm3Wg9dLBW8F69dLSrjcTawaBKE7u5H70cLHzngmAVXwojrYArkMawP2nBeZNz1Mh8CgQQgwA56O8aU6l2Z2SGBVn5asKmHpk3csXk8iJk-oMKj"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/music/">music</a> <a class="tag-2" href="/topic/noosa/">noosa</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=143237059022778&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/i-felt-it-was-the-right-moment/3153171/", "options": {"url": "/record/liked/28/3153171/8d79f1e7e75ff18033ca22d81746e54b28c81393e8d76afc99b1cd3f93aadcd9/"}}'></div> <div data-activity-action='{"key": "shared:/news/i-felt-it-was-the-right-moment/3153171/", "options": {"url": "/record/shared/28/3153171/cfee3003ffa8beb5c4ed4a22d13b503058da9cced2fa1755f7fbff68c1cbe82a/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3153171/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/men-most-likely-go-bald/3153574/" class="track">
                    The men most likely to go bald
                    
                </a> </li> <li> <a href="/news/i-cried-and-cried-and-cried/3153572/" class="track">
                    'I cried and cried and cried'
                    
                </a> </li> <li> <a href="/news/the-simple-way-tigers-coach-restored-stars-confide/3153500/" class="track">
                    The simple way Tigers coach restored star's confidence
                    
                </a> </li> <li> <a href="/news/quick-thinking-owner-gives-slinky-dashund-fighting/3153282/" class="track">
                    Dog clings to life after nearly cooking to death in car
                    
                </a> </li> <li> <a href="/news/plane-make-forced-landing-rescue-helicopter-way/3153474/" class="track">
                    Plane makes forced landing near major highway
                    
                </a> </li> <li> <a href="/news/ipswich-tradie-first-certified-female-in-the-world/3153049/" class="track">
                    No other woman in the world has done what she's done
                    
                </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153171/", "content_type": "newsentry", "label": "I felt it was the right moment"}'> <a href="/news/i-felt-it-was-the-right-moment/3153171/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/03/10/b88616538z1_20170310090208_000gmnhl8vv2-0-zjrqo8db5ysdlatgvn2_fct1972x1463_ct300x225.jpg" width="300" height="225" alt="&#39;I felt it was the right moment&#39;" title="&#39;I felt it was the right moment&#39;" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/i-felt-it-was-the-right-moment/3153171/" class="track"  >'I felt it was the right moment'</a></h3> <p>It's been a long road to recovery for local Ryan Toohey. Now he is doing what he loves</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/i-felt-it-was-the-right-moment/3153171/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153169/", "content_type": "newsentry", "label": "Supreme team off to Singapore"}'> <a href="/news/supreme-team-off-to-singapore/3153169/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88626644z1_20170310085910_000gtqhkj352-0-twqzzwm22l5fcrsgvn2_fct1839x1366x67_ct90x70.jpg" width="90" height="70" alt="SHOW TIME: These talented dancers are off to compete in Singapore." title="SHOW TIME: These talented dancers are off to compete in Singapore." /> </a> <h3 class="inline-attachment-text"> <a href="/news/supreme-team-off-to-singapore/3153169/" title="Can you help get 12 local dancers to an international comp in Singapore?" class="track">Supreme team off to Singapore</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/jonah-10-shaves-for-the-fifth-time/3153168/" title="Jonah is doing the World&#39;s Greatest Shave for the fifth time" class="track">Jonah, 10, shaves for the fifth time</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153168/", "content_type": "newsentry", "label": "Jonah, 10, shaves for the fifth time"}'> <a href="/news/jonah-10-shaves-for-the-fifth-time/3153168/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88624568z1_20170310085617_000gtqhjia92-0-c0jz3m905ketq8sgvn2_fct1157x861x149_ct90x70.jpg" width="90" height="70" alt="INSPIRATION: Jonah Macqueen will take part in the World&#39;s Greatest Shave." title="INSPIRATION: Jonah Macqueen will take part in the World&#39;s Greatest Shave." /> </a> <p class="inline-attachment-text ">Jonah Macqueen is no ordinary 10-year-old boy</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/waves-roll-in-for-big-festival-finish/3153166/" title="The festival might be in for some big waves" class="track">Waves roll in for big festival finish</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153166/", "content_type": "newsentry", "label": "Waves roll in for big festival finish"}'> <a href="/news/waves-roll-in-for-big-festival-finish/3153166/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88629262z1_20170310085305_000gtqhkubf3-0-iiidfqmbmcigvnrgvn2_fct1842x1366x78_ct90x70.jpg" width="90" height="70" alt="INTERNATIONAL GUESTS: Anna and Jocin Meire are visiting Noosa from Switzerland." title="INTERNATIONAL GUESTS: Anna and Jocin Meire are visiting Noosa from Switzerland." /> </a> <p class="inline-attachment-text ">Waves roll in for the Laguna Real Estate Noosa Festival of Surfing</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/environmentalist-diane-goodwillie-guest-at-friday-/3151696/" title="Guest speaker at Noosa Parks Association&#39;s Friday Environment Forum this week is local environmentalist Diane Goodwillie" class="track">Environmentalist Diane Goodwillie guest at Friday Forum</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3151696/", "content_type": "newsentry", "label": "Environmentalist Diane Goodwillie guest at Friday Forum"}'> <a href="/news/environmentalist-diane-goodwillie-guest-at-friday-/3151696/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/07/b88618415z1_20170307120528_000gtchf0mq2-0-wy4s83x7nkxy6q3wun2_ct90x70.jpg" width="90" height="70" alt="As Canada Fund co-ordinator for community projects in Fiji, Diane Goodwillie (left) meets with a local traditional healer." title="As Canada Fund co-ordinator for community projects in Fiji, Diane Goodwillie (left) meets with a local traditional healer." /> </a> <p class="inline-attachment-text ">Environmentalist Diane Goodwillie to share tales at Friday Forum</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153171/", "content_type": "newsentry", "label": "I felt it was the right moment"}'> <a href="/news/i-felt-it-was-the-right-moment/3153171/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88616538z1_20170310090208_000gmnhl8vv2-0-zjrqo8db5ysdlatgvn2_fct1972x1463_ct300x225.jpg" width="300" height="225" alt="RIGHT MOVE: Ryan Toohey in the studio recording a long-overdue CD a couple of years ago after his music career was sidelined by a near-fatal accident in 2007. The accident ruined his vision but not his voice." title="RIGHT MOVE: Ryan Toohey in the studio recording a long-overdue CD a couple of years ago after his music career was sidelined by a near-fatal accident in 2007. The accident ruined his vision but not his voice." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/i-felt-it-was-the-right-moment/3153171/" title="It&#39;s been a long road to recovery for local Ryan Toohey. Now he is doing what he loves" class="track">'I felt it was the right moment'</a></h3> <p class="standard">It's been a long road to recovery for local Ryan Toohey. Now he is doing what he loves</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/supreme-team-off-to-singapore/3153169/" title="Can you help get 12 local dancers to an international comp in Singapore?" class="track">Supreme team off to Singapore</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153169/", "content_type": "newsentry", "label": "Supreme team off to Singapore"}'> <a href="/news/supreme-team-off-to-singapore/3153169/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88626644z1_20170310085910_000gtqhkj352-0-twqzzwm22l5fcrsgvn2_fct1839x1366x67_ct90x70.jpg" width="90" height="70" alt="SHOW TIME: These talented dancers are off to compete in Singapore." title="SHOW TIME: These talented dancers are off to compete in Singapore." /> </a> <p class="inline-attachment-text ">A group of talented local dancers need your help</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/jonah-10-shaves-for-the-fifth-time/3153168/" class="track">
                            Jonah, 10, shaves for the fifth time
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/waves-roll-in-for-big-festival-finish/3153166/" class="track">
                            Waves roll in for big festival finish
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/environmentalist-diane-goodwillie-guest-at-friday-/3151696/" class="track">
                            Environmentalist Diane Goodwillie guest at Friday Forum
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/volunteers-form-noosa-bushcare-group/3151693/" class="track">
                            Volunteers form Noosa bushcare group
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/body-art-festival-on-the-hunt-for-volunteers/3151279/" class="track">
                            Body Art Festival on the hunt for volunteers
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/hip-hop-royalty-brings-special-show-to-bluesfest-2/3152125/" title="HE BOASTS 13 Grammy nominations and album sales of more than 25 million copies." class="track">Hip Hop royalty brings special show to Bluesfest 2017</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3152125/", "content_type": "newsentry", "label": "Hip Hop royalty brings special show to Bluesfest 2017"}'> <a href="/news/hip-hop-royalty-brings-special-show-to-bluesfest-2/3152125/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/08/b88627523z1_20170308093724_000gmnhl86f2-0-m6yt0bbbc1f80lk2vn2_ct90x70.jpg" width="90" height="70" alt="Nasir bin Olu Dara Jones, better known by his stage name Nas, is an American hip hop recording artist, record producer, actor and entrepreneur." title="Nasir bin Olu Dara Jones, better known by his stage name Nas, is an American hip hop recording artist, record producer, actor and entrepreneur." /> </a> <p class="inline-attachment-text ">He boasts 13 Grammy nominations</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/american-music-icon-may-bring-margaritaville-to-by/3150481/" title="JIMMY Buffett will be scouting for a possible venue for his diner chain" class="track">American music icon may bring Margaritaville to Byron Bay</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3150481/", "content_type": "newsentry", "label": "American music icon may bring Margaritaville to Byron Bay"}'> <a href="/news/american-music-icon-may-bring-margaritaville-to-by/3150481/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/03/b88619634z1_20170303144743_000gcbhg7db2-0-0t55jy5akht1st24un2_ct90x70.jpg" width="90" height="70" alt="ICON: James William &#39;Jimmy&#39; Buffett is an American musician, songwriter, author, actor, and businessman, best known for his &quot;island escapism&quot;-style music." title="ICON: James William &#39;Jimmy&#39; Buffett is an American musician, songwriter, author, actor, and businessman, best known for his &quot;island escapism&quot;-style music." /> </a> <p class="inline-attachment-text ">Start planning your dinner at Margaritaville</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/maleny-players-have-one-act-plays-for-all-tastes/3148801/" title="MALENY Players will present three one-act plays as its next offering for theatre lovers." class="track">Maleny Players have one-act plays for all tastes</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3148801/", "content_type": "newsentry", "label": "Maleny Players have one-act plays for all tastes"}'> <a href="/news/maleny-players-have-one-act-plays-for-all-tastes/3148801/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/28/b88611867z1_20170228104920_000gtshagtu2-0-mxmqy439ugak599htn2_fct572x425x50x24_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Three one-act plays are coming to the hinterland</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153380/", "content_type": "newsentry", "label": "Adventure Time cast arrives down under"}'> <a href="/news/adventure-time-cast-arrives-down-under/3153380/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/9-3689210-scn100317dimaggio_fct912x684_ct300x225.jpg" width="300" height="225" alt="John DiMaggio, the voice of Jake the Dog, is in Australia for the new Adventure Time Live tour. " title="John DiMaggio, the voice of Jake the Dog, is in Australia for the new Adventure Time Live tour. " /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/adventure-time-cast-arrives-down-under/3153380/" title="AUSTRALIA is the testing ground for the a new live show based on the Emmy Award-winning animated series." class="track">Adventure Time cast arrives down under</a></h3> <p class="standard">AUSTRALIA is the testing ground for the a new live show based on the Emmy Award-winning animated series.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/actions-speak-louder-than-words-for-kong-actress/3153225/" title="As Casey Affleck accepted his Oscar for best actor, Brie Larson, who presented Affleck with his statue, did not clap once" class="track">Actions speak louder than words for Kong actress</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153225/", "content_type": "newsentry", "label": "Actions speak louder than words for Kong actress"}'> <a href="/news/actions-speak-louder-than-words-for-kong-actress/3153225/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88632924z1_20170310102257_000glhhpa962-0-gxa0zbp4tirryu7hvn2_fct1947x1446x56x6_ct90x70.jpg" width="90" height="70" alt="Brie Larson arrives at the Oscars on Sunday, February 26, 2017,  in Los Angeles." title="Brie Larson arrives at the Oscars on Sunday, February 26, 2017,  in Los Angeles." /> </a> <p class="inline-attachment-text ">Actions speak louder than words for Kong actress</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/mafs-cast-worried-about-andrew-he-goes-hiding/3153210/" title="MARRIED At First Sight’s newest villain Andrew Jones may be feeling the fan backlash following a “disgusting” rant aimed at Cheryl Maitland.

" class="track">MAFS cast "worried about Andrew" as he goes into hiding</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153210/", "content_type": "newsentry", "label": "MAFS cast \"worried about Andrew\" as he goes into hiding"}'> <a href="/news/mafs-cast-worried-about-andrew-he-goes-hiding/3153210/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/07/218c6c101a8e8e84a21407231c102090-sy95q7gboaku4tyyun2_ct90x70.jpg" width="90" height="70" alt="Andrew taunts Cheryl at the group dinner party on Married At First Sight." title="Andrew taunts Cheryl at the group dinner party on Married At First Sight." /> </a> <p class="inline-attachment-text ">It comes after Jones told Cheryl was “full of s ...” </p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/fate-furious-trailer-awesome/3153200/" title="The Fate of the Furious trailer drops and it promises to be one explosive family reunion." class="track">Fate of the Furious trailer is awesome</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153200/", "content_type": "newsentry", "label": "Fate of the Furious trailer is awesome"}'> <a href="/news/fate-furious-trailer-awesome/3153200/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/0d1fbdb756e185a4d5fc877926b78b92-qbpfn98wncele54hvn2_fct488x366x162.0_ct90x70.jpg" width="90" height="70" alt="The Fate of the Furious promises lots of explosions." title="The Fate of the Furious promises lots of explosions." /> </a> <p class="inline-attachment-text ">The Fate of the Furious promises to be one explosive family reunion.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/singers-blunt-confession-over-sheeran-sword-story/3153191/" title="James Blunt has sensationally claimed Ed Sheeran&#39;s tale of being cut in the face with a sword by Princess Beatrice is a complete lie" class="track">Singer's Blunt confession over Sheeran sword story</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153191/", "content_type": "newsentry", "label": "Singers Blunt confession over Sheeran sword story"}'> <a href="/news/singers-blunt-confession-over-sheeran-sword-story/3153191/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88632753z1_20170310094637_000glhhp75e2-0-km3fqr7wfm814b1hvn2_fct2011x1495x15x1_ct90x70.jpg" width="90" height="70" alt="Singer Ed Sheeran." title="Singer Ed Sheeran." /> </a> <p class="inline-attachment-text ">Singer's Blunt confession about Sheeran sword story</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/fans-heat-up-over-ice-stunt/3153179/" title="Game of Thrones fans didn&#39;t seem to appreciate the unusual stunt HBO pulled to announce the date for the new season of its beloved show" class="track">Fans heat up over ice stunt</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153179/", "content_type": "newsentry", "label": "Fans heat up over ice stunt"}'> <a href="/news/fans-heat-up-over-ice-stunt/3153179/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88632669z1_20170310091935_000glhhp66b2-0-1mjf5sj64cpaxfwgvn2_ct90x70.jpg" width="90" height="70" alt="Emilia Clarke appears in a scene from Game of Thrones." title="Emilia Clarke appears in a scene from Game of Thrones." /> </a> <p class="inline-attachment-text ">How did ice get GoT fans so hot under the collar?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/game-thrones-winter-and-war-coming-westeros/3153147/" title="HBO has released a teaser for the latest season of Game of Thrones" class="track">Game of Thrones: Winter and war is coming to Westeros</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153147/", "content_type": "newsentry", "label": "Game of Thrones: Winter and war is coming to Westeros"}'> <a href="/news/game-thrones-winter-and-war-coming-westeros/3153147/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/06/20/9-3334650-scn200616thrones3_fct910x683x59.0_ct90x70.jpg" width="90" height="70" alt="Kit Harington and Sophie Turner in a scene from season six episode nine of Game of Thrones. " title="Kit Harington and Sophie Turner in a scene from season six episode nine of Game of Thrones. " /> </a> <p class="inline-attachment-text ">THERE are 128 days to prepare.

</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675648/", "content_type": "ad", "label": "***FIRST HOME BUYERS and INVESTORS ALERT***"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675648/", "content_type": "ad", "label": "***FIRST HOME BUYERS and INVESTORS ALERT***"}'> <a href="/classifieds/ad/2675648/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2675648" }'><img width="300" alt="***FIRST HOME BUYERS and INVESTORS ALERT***" height="225" title="***FIRST HOME BUYERS and INVESTORS ALERT***" src="https://media.apnarm.net.au/renet/752/images/752_17656925_L9104396_0_1489145109_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2675648/" class="track"  data-track='{ "label": "ad : 2675648" }'>     2/40-42 &quot;BADEN POWELL&quot;  BADEN POWELL STREET, Maroochydore...  </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $300,000+
            </span> </span> <p>This lovely renovated two bedroom unit is beautifully presented and centrally located in one of the best locations on the Sunshine Coast. I am sure the price has...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678427/", "content_type": "ad", "label": "Tranquility, space and privacy...Waterside Bliss"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678427/", "content_type": "ad", "label": "Tranquility, space and privacy...Waterside Bliss"}'> <a href="/classifieds/ad/2678427/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678427" }'><img width="300" alt="Tranquility, space and privacy...Waterside Bliss" height="225" title="Tranquility, space and privacy...Waterside Bliss" src="https://media.apnarm.net.au/renet/847/images/847_17688205_L3106204_0_1489134452_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678427/" class="track"  data-track='{ "label": "ad : 2678427" }'>     2/12 Broadmeadows Road, Maroochydore 4558     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Town House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $589,000
            </span> </span> <p>When a picture says a thousand words what more could make this incredible home more attractive? There's nothing the poets or scholars could write to sway you.</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678755/", "content_type": "ad", "label": "Immaculate Beachside Retreat, Perfectly Presented"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678755/", "content_type": "ad", "label": "Immaculate Beachside Retreat, Perfectly Presented"}'> <a href="/classifieds/ad/2678755/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678755" }'><img width="300" alt="Immaculate Beachside Retreat, Perfectly Presented" height="225" title="Immaculate Beachside Retreat, Perfectly Presented" src="https://media.apnarm.net.au/renet/847/images/847_17691735_L4167503_0_1489134448_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678755/" class="track"  data-track='{ "label": "ad : 2678755" }'>     54/110 Sixth Avenue, Maroochydore 4558     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction 15 April...
            </span> </span> <p>Upon entry you will be left breathless by a complete ocean view that is hard to find at such an affordable price point. After watching the surf break cast your...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2651388/", "content_type": "ad", "label": "Live Your Brand New Waterfront Dream"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2651388/", "content_type": "ad", "label": "Live Your Brand New Waterfront Dream"}'> <a href="/classifieds/ad/2651388/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2651388" }'><img width="300" alt="Live Your Brand New Waterfront Dream" height="225" title="Live Your Brand New Waterfront Dream" src="https://media.apnarm.net.au/renet/10001152/images/10001152_17330835_1P4072_0_1489132831_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2651388/" class="track"  data-track='{ "label": "ad : 2651388" }'>     8 Point Court, Mountain Creek 4557     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Contact Agent
            </span> </span> <p>Now is your chance to have the exclusive waterfront designer property in the popular and sold out, Brightwater development.  Waterfront land is irreplaceable on...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670201/", "content_type": "ad", "label": "New Beginning? First Home or Your Last?"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670201/", "content_type": "ad", "label": "New Beginning? First Home or Your Last?"}'> <a href="/classifieds/ad/2670201/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2670201" }'><img width="300" alt="New Beginning? First Home or Your Last?" height="225" title="New Beginning? First Home or Your Last?" src="https://media.apnarm.net.au/renet/10006782/images/10006782_17585735_L10966082_0_1489130977_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2670201/" class="track"  data-track='{ "label": "ad : 2670201" }'>     36 Chesterton Crescent, Sippy Downs 4556     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                AUCTION
            </span> </span> <p>Welcome to 36 Chesterton Crescent, a private personal paradise that takes centre stage on your must see list of suitable homes. Located in one of the most...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678693/", "content_type": "ad", "label": "Convenience and Only Minutes to the Beach!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678693/", "content_type": "ad", "label": "Convenience and Only Minutes to the Beach!"}'> <a href="/classifieds/ad/2678693/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678693" }'><img width="300" alt="Convenience and Only Minutes to the Beach!" height="225" title="Convenience and Only Minutes to the Beach!" src="https://media.apnarm.net.au/renet/7847/images/7847_17690975_L11208710_0_1489127686_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678693/" class="track"  data-track='{ "label": "ad : 2678693" }'>     17 Livistona Crescent, Currimundi 4551     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $518,000
            </span> </span> <p>Nestled away, but close to it all, opportunity awaits...

It sounds like days of years gone by, doesn't it? Well, you're about to be pleasantly surprised. 

Watch...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657383/", "content_type": "ad", "label": "Family Living, Buderim Address"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657383/", "content_type": "ad", "label": "Family Living, Buderim Address"}'> <a href="/classifieds/ad/2657383/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2657383" }'><img width="300" alt="Family Living, Buderim Address" height="225" title="Family Living, Buderim Address" src="https://media.apnarm.net.au/renet/7847/images/7847_17410405_L10966248_0_1489127681_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2657383/" class="track"  data-track='{ "label": "ad : 2657383" }'>     2 Montage Court, Buderim 4556     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $670,000
            </span> </span> <p>Set in a quiet, leafy cul-de-sac, you couldn't ask for a more perfect location to raise the family... wait till you see the house.

This modern brick home has been...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678633/", "content_type": "ad", "label": "OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678633/", "content_type": "ad", "label": "OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND"}'> <a href="/classifieds/ad/2678633/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678633" }'><img width="300" alt="OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND" height="225" title="OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND" src="https://media.apnarm.net.au/renet/10006442/images/10006442_17690515_R2-1071904_0_1489128776_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678633/" class="track"  data-track='{ "label": "ad : 2678633" }'>     15 (LOT 276) Pardalote Way, Bli Bli 4560     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $599,500
            </span> </span> <p>Need space for the caravan or boat or tradies trailer? Then this is it! a dedicated concrete hardstand with power and water. Pardalote Way runs off Kingfisher...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678625/", "content_type": "ad", "label": "OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678625/", "content_type": "ad", "label": "OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND"}'> <a href="/classifieds/ad/2678625/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678625" }'><img width="300" alt="OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND" height="225" title="OPEN PLAN AND BREEZY - DEDICATED CARAVAN HARDSTAND" src="https://media.apnarm.net.au/renet/10006442/images/10006442_17690505_R2-1071904_0_1489124734_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678625/" class="track"  data-track='{ "label": "ad : 2678625" }'>     15 (LOT 276) Pardalote Way, Bli Bli 4560     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $599,500
            </span> </span> <p>Need space for the caravan or boat or tradies trailer? Then this is it! a dedicated concrete hardstand with power and water. Pardalote Way runs off Kingfisher...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675605/", "content_type": "ad", "label": "Are You Looking for a Family Home that Ticks All the Boxes?"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675605/", "content_type": "ad", "label": "Are You Looking for a Family Home that Ticks All the Boxes?"}'> <a href="/classifieds/ad/2675605/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2675605" }'><img width="300" alt="Are You Looking for a Family Home that Ticks All the Boxes?" height="225" title="Are You Looking for a Family Home that Ticks All the Boxes?" src="https://media.apnarm.net.au/renet/752/images/752_17656185_L9303790_0_1489124567_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2675605/" class="track"  data-track='{ "label": "ad : 2675605" }'>     24 Savannah Court, Bli Bli 4560     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $450,000 +
            </span> </span> <p>** Open Saturday 10-10.30am **
This spacious home is sure to impress! Spacious, breezy with a private outlook. With a large rear verandah overlooking beautiful...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/you-can-do-a-lot-with-a-little/3153318/" title="CHARMING Noosa cottage enjoys the park&#39;s facilities including pool, full-size tennis court, barbecue area and is pet friendly." class="track">You can do a lot with a little</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3153318/", "content_type": "newsentry", "label": "You can do a lot with a little"}'> <a href="/news/you-can-do-a-lot-with-a-little/3153318/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/10/b88623868z1_20170310123150_000grvhilbn2-0-4subb31yzpshf3vhvn2_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Refurbished two-bedroom Tewantin home overlooks the park</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/rural-living-resort-style/3152932/" title="SUBTLE blend of modern architecture on small acreage makes for relaxing rural environment at Ridgewood" class="track">Rural living, resort style</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3152932/", "content_type": "newsentry", "label": "Rural living, resort style"}'> <a href="/news/rural-living-resort-style/3152932/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/09/b88623341z1_20170309154520_000grvhiaoo2-0-daftaaz49jfoefmbvn2_fct893x663x100x15_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Exquisite Noosa hinterland property set for auction</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/company-claims-to-teach-sharks/3152586/" title="&quot;YOU do not get to the top of the food chain being an idiot.&quot;" class="track">VIDEO: company claims to 'teach' sharks</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3152586/", "content_type": "newsentry", "label": "VIDEO: company claims to teach sharks"}'> <a href="/news/company-claims-to-teach-sharks/3152586/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/09/b88628187z1_20170309061346_000gmnhlnf92-0-z9yelug3lq5iuer8vn2_ct90x70.jpg" width="90" height="70" alt="Great white sharks have been responsible for two fatal attacks on North Coast beaches in recent years." title="Great white sharks have been responsible for two fatal attacks on North Coast beaches in recent years." /> </a> <p class="inline-attachment-text ">"You do not get to the top of the food chain being an idiot"</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/demand-sparks-more-growth/3152764/" title="ENIQUEST heads for Sunshine Coast Industrial Park in business success story." class="track">Demand sparks more growth</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3152764/", "content_type": "newsentry", "label": "Demand sparks more growth"}'> <a href="/news/demand-sparks-more-growth/3152764/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/09/b88623606z1_20170309123338_000grvhigff2-0-g1zsnrjdcefukvnavn2_fct1775x1318x144x28_ct90x70.jpg" width="90" height="70" alt="KEY ACQUISITION: Don Pulver from Eniquest Industries (left) with Glen Grimish from CBRE at the company&#39;s new site at Sunshine Coast Industrial Park." title="KEY ACQUISITION: Don Pulver from Eniquest Industries (left) with Glen Grimish from CBRE at the company&#39;s new site at Sunshine Coast Industrial Park." /> </a> <p class="inline-attachment-text ">Energy company expands to 8890sq m Caloundra industrial site</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/enjoy-the-bellthorpe-lifestyle/3152779/" title="A unique mountain setting and bushland retreat in the Sunshine Coast Hinterland." class="track">Enjoy the Bellthorpe lifestyle</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3152779/", "content_type": "newsentry", "label": "Enjoy the Bellthorpe lifestyle"}'> <a href="/news/enjoy-the-bellthorpe-lifestyle/3152779/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/09/b88620509z1_20170309125145_000gcbhglms2-0-6yxbby2efz5l45ravn2_fct1775x1319x239x12_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Appreciate a rural lifestyle on a total of 80.9ha in Maleny</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2291/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>© Sunshine Coast Newspaper Company Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2310/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Noosa News</h5> <ul class="piped"> <li><a href="/news/" title="Noosa Local News" class="blue-link track" data-category="Footer">Noosa News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Noosa Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/sunshine-coast/noosa-heads/" title="Noosa Local Weather Forecast" class="blue-link track" data-category="Footer">Noosa Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Noosa Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Noosa"  class="blue-link track" data-category="Footer">Jobs in Noosa</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Noosa"  class="blue-link track" data-category="Footer">Cars for Sale in Noosa</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Noosa"  class="blue-link track" data-category="Footer">Property listings in Noosa</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Noosa</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Noosa"  class="blue-link track" data-category="Footer">Obituaries in Noosa</a></li> <li><a href="/classifieds/personals/" title="Personals for Noosa"  class="blue-link track" data-category="Footer">Personals in Noosa</a></li> <li><a href="/classifieds/notices/" title="Notices for Noosa"  class="blue-link track" data-category="Footer">Notices in Noosa</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Noosa Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.noosanews.com.au/noosaville/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.noosanews.com.au/noosaville/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.noosanews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Noosa News</h5> <ul class="piped"> <li><a href="/contact/" title="Contact Noosa News" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/more-ways-to-get-your-news/" title="More ways to get your news from Noosa News"  class="blue-link track" data-category="Footer">More ways to get Noosa News news</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Noosa News Newspaper">Home Delivery</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Noosa Newse">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Noosa News">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions"  class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/161.13/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "non:" + (window.location.pathname === "/" ? "home" : "article:ifeltitwastherightmoment:3153171");
s.hier1 = "non:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "music|noosa";
s.prop3 = "non";
s.prop4 = "saturday";
s.prop5 = "02:00";
s.prop6 = "3153171";
s.prop7 = "jamaicalipson";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "snn";
s.prop11 = "10mar2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/161.13/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/161.13/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/161.13/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/161.13/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/161.13/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '35',
            name: 'Noosa News',
            domain: 'www.noosanews.com.au',
            shortdomain: 'noosanews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '22',
                name: 'Noosa'
            },
            mediaURL: "https://media.apnarm.net.au/static/161.13/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","11": "Local Bargains","48": "Pothole Alerts","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-1-71',
            isDebug: false,
            facebook: {
                appID: '143237059022778',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -26.413500,
                "longitude": 153.095000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'NON',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/161.13/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "noosanews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/i-felt-it-was-the-right-moment/3153171/";
        }else{
            _sf_async_config.path = "/news/i-felt-it-was-the-right-moment/3153171/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-1-71 ID:35--> </body> </html>